Tau Empire Codex 2013 | Army Builder Program
Dark Angels Codex 2013
Chaos Daemons Codex 2013
Chaos Space Marines Codex 2012

Warhammer 40k Forum Tau Online

 

Warhammer 40K Forum

problem with links
Reply
Old 28 Sep 2010, 16:27   #1 (permalink)
Kroot Shaper
 
Join Date: Jan 2007
Posts: 31
Question problem with links

hey all.not sure if i am the only person getting this problem,but i have tried to follow the links in the tau board for the fluff,and wen i clink on the link a new page opens and tau online main page is displayed not the post its supposed to link to......any idea's?
jus for ref im using google chrome browser.
__________________
Facebook Group

Facebook group for 40k fans
Alrik is offline   Reply With Quote
Old 29 Sep 2010, 03:01   #2 (permalink)
Shas'Ui
 
Join Date: Dec 2005
Posts: 519
Default

I'm having the same problem getting into the Enclave board.
__________________
It's not the las-shot or the bolter round with "Your name on it" that you have to worry about. It's the Demolisher cannon shell addressed "To whom it may concern".
Tallon Karrde is offline   Reply With Quote
Old 04 Oct 2010, 22:35   #3 (permalink)
Shas'Saal
 
Join Date: Sep 2010
Posts: 172
Default

Urm, sorry if I'm offending anyone but i'd like an organized forum mostly for Tau players..
Armadon is offline   Reply With Quote
Old 07 Oct 2010, 23:04   #4 (permalink)
Aun'O
 
Tau Online's Avatar
 
Join Date: Apr 2004
Posts: 6,959
Default

try using another browser to check if there is problem accessing.

if there is no problem accessing using the other browser, maybe empty your browser cache that has the problem.
Tau Online is offline   Reply With Quote
Old 20 Oct 2010, 03:00   #5 (permalink)
Shas'Ui
 
Join Date: Dec 2005
Posts: 519
Default

Other browsers? Like on a different computer, or mozilla, firefox,....?
__________________
It's not the las-shot or the bolter round with "Your name on it" that you have to worry about. It's the Demolisher cannon shell addressed "To whom it may concern".
Tallon Karrde is offline   Reply With Quote
Old 08 Jan 2011, 06:44   #6 (permalink)
Kroot Warrior
 
Join Date: Jan 2011
Posts: 1
Default

Im having this same problem using firefox. Tried clearing all the browser history, cache etc and its still not working. Also tried using internet explorer but it didnt work there either.

Any idea's?
KiwiMouse is offline   Reply With Quote
Old 12 Jan 2011, 01:21   #7 (permalink)
Kroot Warrior
 
Wolfie95's Avatar
 
Join Date: Nov 2010
Posts: 24
Default

I'm a Firefox user and I also have this issue.

I can also confirm that this issue happens to me in all browsers I have just tested, and whatever may be causing this, It interferes greatly with viewing the forum properly.
__________________
"It's warfare, not war-fair."
Wolfie95 is offline   Reply With Quote
Old 13 Jan 2011, 00:35   #8 (permalink)
Shas'Vre
 
greatmaju's Avatar
 
Join Date: Apr 2007
Location: The Great U.K!
Posts: 1,383
Send a message via MSN to greatmaju
Default

Also cannot get into the Enclave here. Weird thing is, the recent post that shows up for the enclave doesn't work in firefox (No Thread specified. If you followed a valid link, please notify the administrator)

but it shows up in Safari, but not the rest of the Enclave board.
__________________
My Blog. Its great Fun!*

*Note: may not be fun. contact your Apothecary before visiting.

Armies:
  • 6800 Pnts Templar Guardians (SM)
  • 1500 Pnts Necrons Deathguard.
  • 1000 Pnts Ork SKulGratz
  • ??? Imperial Guard/Inquisition.
greatmaju is offline   Reply With Quote
Old 13 Jan 2011, 22:59   #9 (permalink)
Aun'O
 
Tau Online's Avatar
 
Join Date: Apr 2004
Posts: 6,959
Default

you should be able to access. try again.
Tau Online is offline   Reply With Quote
Old 14 Jan 2011, 06:06   #10 (permalink)
Kroot Warrior
 
Wolfie95's Avatar
 
Join Date: Nov 2010
Posts: 24
Default

It works!

Now about links...
__________________
"It's warfare, not war-fair."
Wolfie95 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On