Tau Empire Codex 2013 | Army Builder Program
Dark Angels Codex 2013
Chaos Daemons Codex 2013
Chaos Space Marines Codex 2012

Warhammer 40k Forum Tau Online

 

Warhammer 40K Forum

Preview Problems
Closed Thread
Old 04 Jul 2005, 18:15   #1 (permalink)
Shas'El
 
Join Date: Dec 2004
Location: Edmonton, AB, Canada
Posts: 2,232
Default Preview Problems

Quite recently, I've been having problems with the Preview button, both on the posts and the PM's...It lags and then doesn't show up. After I type some more and hit Preview again it works...any ideas?

Oh yah...Theme: xtSMF
Smiley Set: Classic
Shasel_Aunat is offline  
Old 04 Jul 2005, 18:28   #2 (permalink)
Aun'O
 
Tau Online's Avatar
 
Join Date: Apr 2004
Posts: 6,959
Default Re: Preview Problems

I've noticed this a few times, although on another SMF forum. When this lag happens, are other parts of the forum (General browsing) slow or fast? It could be that the server which Tau Online is running on is on a go-slow and so previewing takes ages, and then finally stops. Then things go faster again, and so previewing works again? Just an idea, it could just be a small problem with the theme. Does this happen with SMF's Default Theme? How often does this happen?
Tau Online is offline  
Old 04 Jul 2005, 19:25   #3 (permalink)
Shas'El
 
Join Date: Dec 2004
Location: Edmonton, AB, Canada
Posts: 2,232
Default Re: Preview Problems

Actually when the forum is running fast, it lags more often then when it is running slow... :-\ I'm really not sure...
Edit: I just bumped preview when I posted this up and it didn't work...now that I typed in more, it worked... :P
Shasel_Aunat is offline  
Old 04 Jul 2005, 19:42   #4 (permalink)
Aun'O
 
Tau Online's Avatar
 
Join Date: Apr 2004
Posts: 6,959
Default Re: Preview Problems

Quote:
Originally Posted by A'u'nat is back! (And sun-burned!)
Actually when the forum is running fast, it lags more often then when it is running slow... :-\ I'm really not sure...
Edit: I just bumped preview when I posted this up and it didn't work...now that I typed in more, it worked... :P
Wierd, does this happen with SMF's Default Theme? Does this only tend to happen when there's lots of BBC code/text in a post?
Tau Online is offline  
Old 04 Jul 2005, 20:20   #5 (permalink)
Shas'El
 
Join Date: Dec 2004
Location: Edmonton, AB, Canada
Posts: 2,232
Default Re: Preview Problems

I bumped the theme back to the SMF Default, but it still did it...It can't be my computer, for it does this on both my home and work computer (which are completly different). Short posts or long posts...it still tends to lag...
Shasel_Aunat is offline  
Old 04 Jul 2005, 20:26   #6 (permalink)
Aun'O
 
Tau Online's Avatar
 
Join Date: Apr 2004
Posts: 6,959
Default Re: Preview Problems

Quote:
Originally Posted by A'u'nat is back! (And sun-burned!)
I bumped the theme back to the SMF Default, but it still did it...It can't be my computer, for it does this on both my home and work computer (which are completly different). Short posts or long posts...it still tends to lag...
How about using a different browser? For that matter, what browser are you using when previewing? Sorry for all the questions by the way!
Tau Online is offline  
Old 04 Jul 2005, 20:29   #7 (permalink)
Shas'El
 
Join Date: Dec 2004
Location: Edmonton, AB, Canada
Posts: 2,232
Default Re: Preview Problems

Quote:
Originally Posted by Tau Online
Sorry for all the questions by the way!
That's quite alright! After all you are in charge of this site! ;D

At home I use Firefox, and at work Explorer...Maybe I'm just cursed... :
Shasel_Aunat is offline  
Old 04 Jul 2005, 20:39   #8 (permalink)
Aun'O
 
Tau Online's Avatar
 
Join Date: Apr 2004
Posts: 6,959
Default Re: Preview Problems

Quote:
Originally Posted by A'u'nat is back! (And sun-burned!)
Quote:
Originally Posted by Tau Online
Sorry for all the questions by the way!
That's quite alright! After all you are in charge of this site! ;D

At home I use Firefox, and at work Explorer...Maybe I'm just cursed... :
.. Erm just tested with Firefox and Explorer with no errors.. I'm sorry but I'm honestly not sure what to suggest. :-\ Different themes, browsers and computers and this still happens. Are there different ISPs on each computer?
Tau Online is offline  
Old 04 Jul 2005, 22:17   #9 (permalink)
Shas'El
 
Join Date: Dec 2004
Location: Edmonton, AB, Canada
Posts: 2,232
Default Re: Preview Problems

Quote:
Originally Posted by Tau Online
.. Erm just tested with Firefox and Explorer with no errors.. I'm sorry but I'm honestly not sure what to suggest.* :-\ Different themes, browsers and computers and this still happens. Are there different ISPs on each computer?
What are ISP's? Whatever...I can live with the lagging! Thanks anyways... :-*

Edit: I bumped preview and it came up quick...perhaps I'm posting up in areas where others are typing/posting up at the same time...that would be the only explination that I can think of...
Shasel_Aunat is offline  
Old 05 Jul 2005, 17:18   #10 (permalink)
Aun'O
 
Tau Online's Avatar
 
Join Date: Apr 2004
Posts: 6,959
Default Re: Preview Problems

Quote:
Originally Posted by A'u'nat is back! (And sun-burned!)
Quote:
Originally Posted by Tau Online
.. Erm just tested with Firefox and Explorer with no errors.. I'm sorry but I'm honestly not sure what to suggest. :-\ Different themes, browsers and computers and this still happens. Are there different ISPs on each computer?
What are ISP's? Whatever...I can live with the lagging! Thanks anyways... :-*

Edit: I bumped preview and it came up quick...perhaps I'm posting up in areas where others are typing/posting up at the same time...that would be the only explination that I can think of...
ISP = Internet Service Provider. In other words, company that gives you the wonder that is the internet :P
Tau Online is offline  
Closed Thread

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
My first story (PREVIEW) Bugga62 Fluff/Stories 4 23 Aug 2007 23:13
Baneblade Preview Col.Gravis Games Workshop News and Rumours 1 29 Jun 2007 09:46
DoW expansion preview Tastyfish Games Workshop News and Rumours 70 07 Jul 2006 02:59
Spore preview Spiritbw Enclave Talk 0 16 Mar 2006 13:51
Pirahna preview. crisis_vyper Tau 3 23 Dec 2005 07:03