Tau Empire Codex 2013 | Army Builder Program
Dark Angels Codex 2013
Chaos Daemons Codex 2013
Chaos Space Marines Codex 2012

Warhammer 40k Forum Tau Online

 

Warhammer 40K Forum

Tau Online (Post Crash) - Bug Thread
Reply
Old 17 Jun 2009, 10:23   #1 (permalink)
Aun'O
 
Tau Online's Avatar
 
Join Date: Apr 2004
Posts: 6,959
Default Tau Online (Post Crash) - Bug Thread

Hi all,
Please report any bugs you find in here - big or small is fine :P Some of the forum's settings seems to have corrupted so there will be some missing features, some errors here and there etc. If you can (if it's not a really obvious issue like a database crash message :P) then please try and attach a screeny of the bug.

Please report the bugs in a list or keep them to a few lines if possible; I'll then keep this post as a sort of 'to-do' list based on the bugs reported.

Thanks!
Tau Online is offline   Reply With Quote
Old 17 Jun 2009, 15:48   #2 (permalink)
Shas'O
 
Join Date: Dec 2005
Posts: 6,232
Send a message via MSN to Hadhfang
Default Re: Tau Online (Post Crash) - Bug Thread

Search has been temporarily disabled (though you possibly already know that :P)
__________________
Quote:
Originally Posted by Yaifrog
Hooray! We've corrupted Hadhfang ;D
Hadhfang is offline   Reply With Quote
Old 17 Jun 2009, 22:16   #3 (permalink)
Shas'Ui
 
Join Date: Sep 2008
Location: UK
Posts: 742
Default Re: Tau Online (Post Crash) - Bug Thread

All the little links that are shown near the top of each page
(in this instance it is Tau Online Forums > General > Tau Online Comments/Suggestions > Tau Online (Post Crash) - Bug Thread)
are no longer shown at the bottom of the pages, this is actually getting a bit annoying especially if I am at the bottom of a huge page of mass text.
__________________
cammerz is offline   Reply With Quote
Old 17 Jun 2009, 23:16   #4 (permalink)
Shas'La
 
Join Date: Aug 2007
Posts: 412
Default Re: Tau Online (Post Crash) - Bug Thread

In the Time of Ending story, there are random ae and TM symbols, and most quotation marks have been replaced by question marks.
wesswll is offline   Reply With Quote
Old 18 Jun 2009, 02:08   #5 (permalink)
Shas'Saal
 
Join Date: Feb 2006
Posts: 110
Default Re: Tau Online (Post Crash) - Bug Thread

The "Armies played" part of people's profiles seems to be missing. That is, it exists if you click on their profile, but not on the left of their posts.
__________________
[url=http://forums.tauonline.org/index.php?topic=34036.0]
md99999 is offline   Reply With Quote
Old 18 Jun 2009, 16:24   #6 (permalink)
Shas'O
 
Join Date: Apr 2004
Location: Paisley, Scotland
Posts: 5,827
Send a message via AIM to Farseer_Del Send a message via MSN to Farseer_Del Send a message via Yahoo to Farseer_Del
Default Re: Tau Online (Post Crash) - Bug Thread

It sometimes seems to display the dates instead of "yesterday" and "Today" where it should, for example, it's June 18th, md's post says June 18.
Farseer_Del is offline   Reply With Quote
Old 18 Jun 2009, 16:49   #7 (permalink)
Shas'O
 
Join Date: Apr 2007
Location: Texas
Posts: 7,741
Default Re: Tau Online (Post Crash) - Bug Thread

Quote:
Originally Posted by Tau-killer
The 'new' sign that's supposed to come up next to a topic when a new post has been made isn't working. All I see is the red cross.
I'm seeing this as well. 'Course, I'm on my father's Mac at the moment so they're actually blue question marks, but same diff. :P
Droids_Rule is offline   Reply With Quote
Old 18 Jun 2009, 17:58   #8 (permalink)
Shas'Ui
 
Join Date: Sep 2008
Location: UK
Posts: 742
Default Re: Tau Online (Post Crash) - Bug Thread

Quote:
Originally Posted by Cammerz
All the little links that are shown near the top of each page
(in this instance it is Tau Online Forums > General > Tau Online Comments/Suggestions > Tau Online (Post Crash) - Bug Thread)
are no longer shown at the bottom of the pages, this is actually getting a bit annoying especially if I am at the bottom of a huge page of mass text.
Posted this yesterday and I was wondering whether people knew what I was on about so I thought "I know, I'll use pictures" so here they are
This 1st one shows the links I am talking about

This 2nd one shows where they used to be but no longer are

This is starting to cause me quite a bit of annoyance, can someone please do something quickly
__________________
cammerz is offline   Reply With Quote
Old 18 Jun 2009, 22:13   #9 (permalink)
Shas'La
 
Join Date: Aug 2007
Posts: 412
Default Re: Tau Online (Post Crash) - Bug Thread

Ok, having the quotes replaced by question marks is getting very annoying. Could someone please fix it?
wesswll is offline   Reply With Quote
Old 19 Jun 2009, 17:39   #10 (permalink)
Shas'El
 
Join Date: Feb 2009
Location: In my Killkrooza, headin' for Earth!
Posts: 3,866
Default Re: Tau Online (Post Crash) - Bug Thread

Quote:
Originally Posted by Zenai
Since when we started having topic,<topic number>.html at the end of the url?
Zenai, it's been like that all the time i've been on the forums (about 5 months)- you've only just noticed it because you're purposfully trying to find forum bugs (such as spiders and cokroaches)
jimmy_mymail is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EVE Online - Now with TO players in first post! Zen Other Games 779 20 Apr 2009 21:00
Yet another 1,000 post thread! DELPHEUS Enclave Talk 5 21 Mar 2008 17:23
The Tau Online Air Show Thread! Post Your Decent Aircraft Pics Here. Restayvien Enclave Talk 11 12 Jun 2005 14:21
The Official Tau Online Hardcore/Post Hardcore/Metalcore etc..Thread! Misfitspunk The Music Forum 2 01 Jun 2005 01:16