Tau Empire Codex 2013 | Army Builder Program
Dark Angels Codex 2013
Chaos Daemons Codex 2013
Chaos Space Marines Codex 2012

Warhammer 40k Forum Tau Online

 

Warhammer 40K Forum

Fatal Error....(!)
Closed Thread
Old 10 May 2005, 20:34   #1 (permalink)
42
Shas'El
 
Join Date: Dec 2004
Location: Haddenham, Aylesbury, Bucks, England
Posts: 4,098
Send a message via MSN to 42
Default Fatal Error....(!)

Warning: main(/home/tauonli/public_html/forums/Sources/Load.php): failed to open stream: No such file or directory in /home/tauonli/public_html/forums/SSI.php on line 52

Fatal error: main(): Failed opening required '/home/tauonli/public_html/forums/Sources/Load.php' (include_path='.:/usr/lib/php:/usr/local/lib/php&#39 in /home/tauonli/public_html/forums/SSI.php on line 52

i got this when i tried to get onto TO today...it took me about 10 attempts and then all the font sizes were mucked up and everythign just looked a bit odd....any ideas? at least im on now!

--42
__________________
42 is offline  
Old 10 May 2005, 20:35   #2 (permalink)
Shas'La
 
Join Date: Apr 2005
Location: fairfield ct
Posts: 462
Send a message via AIM to phish
Default not letting me get on

allright so i was trying to get on and instead of going to tauonline it said fatal error or something it kept on saying this everytime. finally it let me on and at the top of the page it said

Notice: Undefined index: custom_avatar_url in /home/tauonli/public_html/forums/Sources/Subs.php on line 1958

any idea wat this meens?
phish is offline  
Old 10 May 2005, 20:37   #3 (permalink)
42
Shas'El
 
Join Date: Dec 2004
Location: Haddenham, Aylesbury, Bucks, England
Posts: 4,098
Send a message via MSN to 42
Default Re: Fatal Error....(!)

just beat you to the post mate! Same problem here, it took me about 10 attempts to get back on, you?

--42
__________________
42 is offline  
Old 10 May 2005, 20:37   #4 (permalink)
Aun'O
 
Tau Online's Avatar
 
Join Date: Apr 2004
Posts: 6,959
Default Re: Fatal Error....(!)

It was me :P Sorry about that! I think I messed something up *Scratches head* ;D There's a new version of the forum software out, I just tried upgrading to it although it didn't seem to work all that well :P Things are fixed now, although I'm going to have another go in 20 minutes..
Tau Online is offline  
Old 10 May 2005, 20:39   #5 (permalink)
Shas'La
 
Join Date: Apr 2005
Location: fairfield ct
Posts: 462
Send a message via AIM to phish
Default Re: Fatal Error....(!)

good i thought the site shut down or something and i could never get back on that would be a scary day
phish is offline  
Old 10 May 2005, 20:44   #6 (permalink)
Aun'O
 
Tau Online's Avatar
 
Join Date: Apr 2004
Posts: 6,959
Default Re: Fatal Error....(!)

Quote:
Originally Posted by phish
good i thought the site shut down or something and i could never get back on that would be a scary day
That won't happen, don't worry :P Or at least it definately wouldn't happen without warning.
Tau Online is offline  
Old 10 May 2005, 20:46   #7 (permalink)
42
Shas'El
 
Join Date: Dec 2004
Location: Haddenham, Aylesbury, Bucks, England
Posts: 4,098
Send a message via MSN to 42
Default Re: Fatal Error....(!)

thanks for that TO, i kinda over-reacted possibly but i thought i better tell you anyway!

--42
__________________
42 is offline  
Old 10 May 2005, 21:03   #8 (permalink)
Shas'La
 
Join Date: Apr 2005
Location: fairfield ct
Posts: 462
Send a message via AIM to phish
Default Re: Fatal Error....(!)

well this time when i clicked refresh it siad

Warning: main(/home/tauonli/public_html/forums/Sources/Errors.php): failed to open stream: No such file or directory in /home/tauonli/public_html/forums/index.php on line 51

Fatal error: main(): Failed opening required '/home/tauonli/public_html/forums/Sources/Errors.php' (include_path='.:/usr/lib/php:/usr/local/lib/php&#39 in /home/tauonli/public_html/forums/index.php on line 51

but it went back up when i hit refresh again
phish is offline  
Old 10 May 2005, 21:05   #9 (permalink)
42
Shas'El
 
Join Date: Dec 2004
Location: Haddenham, Aylesbury, Bucks, England
Posts: 4,098
Send a message via MSN to 42
Default Re: Fatal Error....(!)

I was just going to say it happened to me again...also before it did my avatar went blank, i dont know if this has anything to do with anything but its a kind of warning sign to me now!

--42
__________________
42 is offline  
Old 10 May 2005, 21:11   #10 (permalink)
Aun'O
 
Tau Online's Avatar
 
Join Date: Apr 2004
Posts: 6,959
Default Re: Fatal Error....(!)

I just tried upgrading again hence the errors :-\ Sorry about this, I'm looking for a way around this. Oh and just as a warning; expect this to happen again in about 1 minute..
Tau Online is offline  
Closed Thread

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fatal Bazooka Ineluki The Music Forum 0 16 Nov 2007 08:56
Keep getting a 'database error'... Mavfreak Tau Online Comments/Suggestions 1 01 Apr 2007 22:00
Error Message Black Behemoth Tau Online Comments/Suggestions 5 27 Feb 2007 13:37
PM Error Rev_Enge(spc) Tau Online Comments/Suggestions 17 20 May 2006 19:26